Перейти к содержимому


Фотография

Windows 8.1 firewall issues


  • Авторизуйтесь для ответа в теме
В этой теме нет ответов

#1 spadekevin

spadekevin

    Новичок

  • Members
  • Pip
  • 5 сообщений

Отправлено 18 Июль 2018 - 08:07

Hi,
 
I have to disable the firewall entirely in order for port 25 to connect locally. Nothing has changed in the configuration, I backed up on the old machine, and restored to the same version. (5.5.2 as the beta failed when I tried it a couple weeks ago). I have allowed hMailserver, database and the odd data directory synch that I never saw under XP. It still wont let me. I also cant seem to be able to allow Ports specifically in 8/1 like you can in XP and 7, so right now im just turning the firewall off.  I tried using the search to see if this happened to anyone else, as playing with 8.1 is new to me (this week other than on my Surface RT) but apparently +windows +8.1 is too general and it refused to spit out any results. Since this is ONLY an email server, only ports 25/110/783/3306 are forward to it in my router, so im not too worried about having it turned off, unless there is some other port a hacker might try to access it with. I do NOT have IIS installed and when I telnet I get a response from mail.bot-racing.com with the FW turned off, but not with it on. In XP the firewall was on and didn't interfere with it, so im wondering if there is some odd setting in HMS 5.5.2 that Win8.1 doesn't like and I cant find to allow it.
 
Please help. 
 
I didn't find the right solution from the Internet. 
 
References:- 
 
Thanks!
 





Количество пользователей, читающих эту тему: 0

0 пользователей, 0 гостей, 0 анонимных