Перейти к содержимому


Фотография

Роутер режет скорость интернета в 4 раза, как повысить ?


  • Авторизуйтесь для ответа в теме
Сообщений в теме: 5

#1 sergmuz

sergmuz

    Новичок

  • Members
  • Pip
  • 4 сообщений

Отправлено 08 Январь 2015 - 17:32

Добрый день !

 

Помогите пож-та найти причину низкой скорости на LAN-порту. Завел себе в дом гигабитный канал провайдера, подключил к MikroTik RouterBOARD 2011UiAS-2HnD-IN, беда в том, что при прямом подключении UTP-кабеля провайдера в ноут, SPEEDTEST выдает DOWNLOAD 788МБит/c а при втыкании в MikroTik (interface=wlan1) на выходе в портах LAN я получаю всего 224МБит/c, перепробывал отключение всех правил в firewall и nat, пытался заставить LAN выдавать большую скорость через Simple Queues, но безрезультатно. Загрузка процессора всего 3%. Прошу вашей помощи. Ниже весь конфиг роутера, тут привязка домашней техники по MAC-адресам, проброс порта для IP-камеры и правила для борьбы с DDoS-атаками, которые как я писал выше пробовал отключать, но изменений в лучшую строну никаких при этом не происходило.

# jan/08/2015 18:59:03 by RouterOS 6.7
# software id = EQQB-0JZ9
#
/interface bridge
add l2mtu=1598 name=bridge1 protocol-mode=rstp
/interface ethernet
set [ find default-name=ether1 ] mac-address=E0:DB:55:D0:XX:XX
set [ find default-name=ether2 ] speed=1Gbps
set [ find default-name=ether5 ] speed=1Gbps
set [ find default-name=sfp1 ] disabled=yes
/interface wireless security-profiles
set [ find default=yes ] supplicant-identity=MikroTik
add authentication-types=wpa2-psk eap-methods="" management-protection=\
    allowed mode=dynamic-keys name=main supplicant-identity="" \
    wpa2-pre-shared-key=**********
/interface wireless
set [ find default-name=wlan1 ] band=2ghz-b/g/n basic-rates-b="" \
    channel-width=20/40mhz-ht-above disabled=no frequency-mode=\
    regulatory-domain hw-retries=10 l2mtu=2290 mode=ap-bridge \
    multicast-helper=full periodic-calibration=disabled \
    periodic-calibration-interval=10 security-profile=main ssid=home_wifi \
    supported-rates-b="" wds-default-bridge=bridge1 wireless-protocol=802.11 \
    wmm-support=enabled
/interface wireless nstreme
set wlan1 enable-polling=no framer-policy=best-fit
/ip dhcp-server
add interface=sfp1 name=dhcp1
/ip hotspot user profile
set [ find default=yes ] idle-timeout=none keepalive-timeout=2m \
    mac-cookie-timeout=3d
/ip ipsec proposal
set [ find default=yes ] enc-algorithms=3des
/port
set 0 name=serial0
/queue type
add kind=pcq name=MAIN pcq-classifier=dst-address pcq-dst-address6-mask=64 \
    pcq-limit=150 pcq-rate=1G pcq-src-address6-mask=64 pcq-total-limit=12000
/queue simple
add disabled=yes max-limit=1G/1G name=asas queue=MAIN/MAIN target=\
    192.168.1.100/32
/system logging action
set 0 memory-lines=100
set 1 disk-lines-per-file=100
/interface bridge port
add bridge=bridge1 interface=wlan1
add bridge=bridge1 interface=ether2
add bridge=bridge1 interface=ether3
add bridge=bridge1 interface=ether4
add bridge=bridge1 interface=ether5
add bridge=bridge1 interface=ether6
add bridge=bridge1 interface=ether7
add bridge=bridge1 interface=ether8
add bridge=bridge1 interface=ether9
add bridge=bridge1 interface=ether10
/ip address
add address=192.168.1.1/24 interface=wlan1 network=192.168.1.0
add address=176.XX.XXX.XX/24 disabled=yes interface=ether1 network=\
    176.XX.XXX.0
/ip arp
add address=192.168.1.100 interface=bridge1 mac-address=E0:DB:55:XX:XX:XX
/ip dhcp-client
add default-route-distance=0 dhcp-options=hostname,clientid disabled=no \
    interface=ether1
/ip dhcp-server
add address-pool=dhcp disabled=no interface=bridge1 name=dhcp2
/ip dhcp-server lease
add address=192.168.1.100 client-id=1:e0:db:XX:XX:XX:XX comment=\
    "DELL INSPIRON" mac-address=E0:DB:55:D0:A0:A6 server=dhcp2
add address=192.168.1.10 client-id=1:4:XX:XX:XX:XX comment=IPAD \
    mac-address=04:E5:36:0A:3C:2C server=dhcp2
add address=192.168.1.16 comment="MOTO X" mac-address=CC:C3:XX:XX:XX:XX \
    server=dhcp2
add address=192.168.1.14 client-id=1:7c:1e:XX:XX:XX:XX comment=XBOX \
    mac-address=7C:1E:52:3B:E4:62 server=dhcp2
add address=192.168.1.13 client-id=1:0:17:XX:XX:XX:XX comment="HP Photosmart" \
    mac-address=00:17:08:93:A0:65 server=dhcp2
add address=192.168.1.19 client-id=1:94:39:XX:XX:XX:XX comment="DELL VOSTRO" \
    mac-address=94:39:E5:D8:A9:25 server=dhcp2
add address=192.168.1.15 client-id=1:0:da:XX:XX:XX:XX comment="ATRIX 2" \
    mac-address=00:DA:36:16:DE:EB server=dhcp2
add address=192.168.1.18 client-id=1:a0:f4:XX:XX:XX:XX comment="HTC Amaze" \
    mac-address=A0:F4:50:5D:2F:22 server=dhcp2
add address=192.168.1.20 client-id=1:60:6c:XX:XX:XX:XX comment=\
    "DELL Inspiron WiFi" mac-address=60:6C:XX:XX:XX:XX server=dhcp2
add address=192.168.1.17 client-id=1:d8:eb:XX:XX:XX:XX comment=\
    "TRENDnet TV-IP751WIC" mac-address=D8:EB:XX:XX:XX:XX server=dhcp2
/ip dhcp-server network
add address=192.168.1.0/24 dns-server=192.168.1.1 gateway=192.168.1.1 \
    netmask=24
/ip dns
set allow-remote-requests=yes servers=194.50.85.2,194.50.85.1
/ip firewall filter
add chain=forward disabled=yes protocol=udp
add chain=input disabled=yes protocol=igmp
add chain=input disabled=yes protocol=udp
add action=drop chain=forward comment="BLOCK VK" content=vk.com disabled=yes \
    protocol=tcp src-address=192.168.1.0/24
add action=drop chain=forward content="Host: vk.com" disabled=yes protocol=\
    tcp src-address=192.168.1.0/24
add action=reject chain=forward content="Host: vk.com" disabled=yes protocol=\
    tcp reject-with=tcp-reset src-address=192.168.1.0/24 time=\
    6h-16h,sun,mon,tue,wed,thu,fri,sat
add action=reject chain=forward content="Host: vk.com" disabled=yes protocol=\
    tcp reject-with=tcp-reset src-address=192.168.1.0/24 time=\
    18h-23h59m,sun,mon,tue,wed,thu,fri,sat
add action=drop chain=forward disabled=yes dst-address=87.240.143.244 \
    protocol=tcp src-address=192.168.1.0/24
add chain=forward comment="TRENDnet TV-IP751WIC" src-address=192.168.1.0/24 \
    src-mac-address=D8:EB:XX:XX:XX:XX
add chain=forward comment=Inspiron src-address=192.168.1.0/24 \
    src-mac-address=E0:DB:XX:XX:XX:XX
add chain=forward comment="MOTO X" src-address=192.168.1.0/24 \
    src-mac-address=CC:C3:XX:XX:XX:XX
add chain=forward comment=HTPC src-address=192.168.1.0/24 src-mac-address=\
    00:1E:C9:69:84:04
add chain=forward comment=IPAD src-address=192.168.1.0/24 src-mac-address=\
    04:E5:36:0A:3C:2C
add chain=forward comment="HP Photosmart" src-address=192.168.1.0/24 \
    src-mac-address=00:17:XX:XX:XX:XX
add chain=forward comment="ATRIX 2" src-address=192.168.1.0/24 \
    src-mac-address=00:DA:XX:XX:XX:XX
add chain=forward comment="DELL VOSTRO" src-address=192.168.1.0/24 \
    src-mac-address=94:39:XX:XX:XX:XX
add chain=forward comment=NAS src-address=192.168.1.0/24 src-mac-address=\
    00:10:XX:XX:XX:XX
add chain=forward comment="HTC Amaze" src-address=192.168.1.0/24 \
    src-mac-address=A0:F4:XX:XX:XX:XX
add action=drop chain=virus comment="Drop 53 DoS attack" dst-port=53 \
    protocol=udp src-address-list=spammer
add action=drop chain=virus comment="Drop Spammer" dst-port=25 protocol=tcp \
    src-address-list=spammer
add action=add-src-to-address-list address-list=spammer address-list-timeout=\
    1d chain=virus comment="add to spammer list" connection-limit=30,32 \
    dst-port=25 limit=10,5 protocol=tcp src-address-list=!smtpOK
add action=drop chain=virus comment="Drop 53 DoS attack" dst-port=53 \
    protocol=tcp src-address-list=spammer
add action=drop chain=virus comment="Drop 80 DoS attack" dst-port=80 \
    protocol=tcp src-address-list=spammer
add action=drop chain=forward comment=ALL disabled=yes src-address=\
    192.168.1.0/24
/ip firewall nat
add action=masquerade chain=srcnat out-interface=ether1 to-addresses=0.0.0.0
add action=redirect chain=dstnat comment=dns dst-port=53 protocol=tcp \
    to-ports=53
add action=redirect chain=dstnat dst-port=53 protocol=udp to-ports=53
add action=netmap chain=dstnat dst-port=8001 in-interface=ether1 protocol=tcp \
    to-addresses=192.168.1.17 to-ports=80
/ip pool
add name=dhcp next-pool=dhcp ranges=192.168.1.10-192.168.1.100
/ip proxy
set parent-proxy=0.0.0.0
/ip route
add distance=1 gateway=176.XX.XXX.XXX
/ip service
set telnet disabled=yes
set ftp disabled=yes
set www address=192.168.1.0/24
set ssh disabled=yes
set www-ssl disabled=no
/lcd interface
set sfp1 interface=sfp1
set ether1 interface=ether1
set ether2 interface=ether2
set ether3 interface=ether3
set ether4 interface=ether4
set ether5 interface=ether5
set ether6 interface=ether6
set ether7 interface=ether7
set ether8 interface=ether8
set ether9 interface=ether9
set ether10 interface=ether10
set wlan1 interface=wlan1
/lcd interface pages
set 0 interfaces="sfp1,ether1,ether2,ether3,ether4,ether5,ether6,ether7,ether8\
    ,ether9,ether10,wlan1"
/system clock
set time-zone-name=Europe/Kiev
/system clock manual
set time-zone=+03:00
/system identity
set name=sergmuz
/system lcd
set contrast=0 enabled=no port=parallel type=24x4
/system lcd page
set time disabled=yes display-time=5s
set resources disabled=yes display-time=5s
set uptime disabled=yes display-time=5s
set packets disabled=yes display-time=5s
set bits disabled=yes display-time=5s
set version disabled=yes display-time=5s
set identity disabled=yes display-time=5s
set bridge1 disabled=yes display-time=5s
set wlan1 disabled=yes display-time=5s
set sfp1 disabled=yes display-time=5s
set ether1 disabled=yes display-time=5s
set ether2 disabled=yes display-time=5s
set ether3 disabled=yes display-time=5s
set ether4 disabled=yes display-time=5s
set ether5 disabled=yes display-time=5s
set ether6 disabled=yes display-time=5s
set ether7 disabled=yes display-time=5s
set ether8 disabled=yes display-time=5s
set ether9 disabled=yes display-time=5s
set ether10 disabled=yes display-time=5s
/system ntp client
set enabled=yes primary-ntp=79.142.192.4 secondary-ntp=62.149.0.30
/system scheduler
add interval=1d name="STOP WiFi Macha" on-event=\
    "/interface wireless disable 0" policy=\
    ftp,reboot,read,write,policy,test,winbox,password,sniff,sensitive,api \
    start-date=nov/17/2013 start-time=22:00:00
add interval=1d name="START WiFi" on-event="/interface wireless enable 0" \
    policy=\
    ftp,reboot,read,write,policy,test,winbox,password,sniff,sensitive,api \
    start-date=nov/17/2013 start-time=06:00:00

Прикрепленные файлы

  • Прикрепленный файл  speedtest1.jpg   47,2К   0 Количество загрузок:
  • Прикрепленный файл  speedtest2.jpg   48,26К   0 Количество загрузок:


#2 sergmuz

sergmuz

    Новичок

  • Members
  • Pip
  • 4 сообщений

Отправлено 11 Январь 2015 - 10:18

Решил проверить с помощью Bandwidth Test скорость между роутером и ноутом воткнутым в него,  скорость на гигабитных портах всего 300-400Mbps, это что же получается гигабит у Mikrotik это фикция ? Еще одна особенность, когда выключаю на WAN-интерфейсе Auto Negotiation и ставлю принудительно 1Gbps, коннект отваливается, т.е. опять напрашивается вывод, что 1Gbps не поддерживается, хотя в Status интерфеса при включенном Auto Negotiation показывает  Rate: 1Gbps.

Чё за фигня такая ?



#3 sergmuz

sergmuz

    Новичок

  • Members
  • Pip
  • 4 сообщений

Отправлено 11 Январь 2015 - 20:09

Вообщем разобрался, вся проблема оказалась таки в загрузке процессора, путем разгона процессора удалось выжать скорость интернета в 400МБит/c, соответственно увеличилась и скорость обмена между LAN-портами, сказать по правде разочарован этой железкой, ожидал большего за такую цену.  
Инфо по теме: http://forum.mikroti...php?f=3&t=87159



#4 Inlarion

Inlarion

    Администратор

  • Administrators
  • 336 сообщений
  • LocationЧелябинск

Отправлено 05 Февраль 2015 - 07:33

Таблицы производительности никто не отменял. Дело тут не в цене а в применении, данный роутер предназначен для небольшого офиса а не для закачки торрентов.


Суровый Челябинский сисадмин :)

#5 sergmuz

sergmuz

    Новичок

  • Members
  • Pip
  • 4 сообщений

Отправлено 05 Февраль 2015 - 07:41

Таблицы производительности никто не отменял. Дело тут не в цене а в применении, данный роутер предназначен для небольшого офиса а не для закачки торрентов.

 

Торренты тут ни причём, я их не качаю, вопрос только в том, что от гигабитного роутера ожидаешь соответствующей скорости.

Какое оборудование в таком случае посоветуете для получения полноценного гигабитного интернет-канала на выходе LAN-порта ?



#6 Inlarion

Inlarion

    Администратор

  • Administrators
  • 336 сообщений
  • LocationЧелябинск

Отправлено 05 Февраль 2015 - 07:48

Посоветую собрать что нибудь в mini ITX

http://mikrotik.axio...icles/vibor.php


Суровый Челябинский сисадмин :)




Количество пользователей, читающих эту тему: 0

0 пользователей, 0 гостей, 0 анонимных