Перейти к содержимому


Фотография

VRRP и долгое восстановление


  • Авторизуйтесь для ответа в теме
В этой теме нет ответов

#1 Senter

Senter

    Новичок

  • Members
  • Pip
  • 3 сообщений

Отправлено 25 Ноябрь 2014 - 08:22

Есть 2 микротика на тестовом стенде, пробую настроить резервирование средствами vrrt:

 

M1-master

/interface vrrp
add interface=br1 name=vrrp-lan preemption-mode=no priority=254 vrid=100
/ip address
add address=10.10.10.254/24 interface=br1 network=10.10.10.0
add address=10.10.10.1/32 interface=vrrp-lan network=10.10.10.1

M2-slave

/interface vrrp
add interface=br1 name=vrrp-lan preemption-mode=no priority=250 vrid=100
/ip address
add address=10.10.10.253/24 interface=br1 network=10.10.10.0
add address=10.10.10.1/32 interface=vrrp-lan network=10.10.10.1

Схема:

h_1416903741_3924253_c5de4169d4.png
 

Адреса 10.10.10.253 и 10.10.10.254 доступны(когда устройства включены естественно). 10.10.10.1 тоже доступен, но если отключить M1-master, связь(c 10.10.10.1)  восстанавливается спустя несколько минут, соответственно если включить его обратно, опять-же связь пропадает на неопределенное время. С чем может быть проблема?

 

P.S. Оба Mikrotik RB951Ui-2HnD v6.15

 

UPD:

Опытным путем удалось выяснить, что vvrp v3(ipv4 бзе шифрования, увы) работает несколько шустрее(переключение master-slave происходит бесшевно, а вот обратное увы нет).






Количество пользователей, читающих эту тему: 0

0 пользователей, 0 гостей, 0 анонимных